2011 - 06 - 24

让旧版Google工具栏临时支持Firefox5.0

Published by at 17:42 under 未分类

Firefox5.0正式版几天前发布了,但是一直让人诟病的不向下兼容旧版插件的机制还是没有改善,升级后发现Google工具栏尚不支持新版的火狐浏览器,谷歌官方还未更新,下文提供一个临时解决办法:

打开你的火狐插件安装目录,比如(本机是Win7系统)

C:\用户名\Work\AppData\Roaming\Mozilla\Firefox\Profiles\lot9ytgx.default\extensions\{3112ca9c-de6d-4884-a869-9855de68056c}

以记事本方式编辑install.rdf文件,

<em:maxVersion>4.0.*</em:maxVersion>

更改成

<em:maxVersion>5.0.*</em:maxVersion>

重启火狐即可发现可以运行Google工具栏了,其它插件类似。

5 responses so far

5 Responses to “让旧版Google工具栏临时支持Firefox5.0”

  1. 无机富锌底漆on 28 六 2011 at 10:19

    恩我挺喜欢火狐的,支持

  2. 维生素E胶囊on 19 七 2011 at 13:26

    就像是一个城市之中的游魂,漫无目的的穿梭在这一个又一个的博客海洋之中。

  3. 家电控制板on 26 七 2011 at 13:01

    走过一个人生,滑过一个生活,逛过一个博客,只为等那一个对的人的出现。

  4. human hair extensionson 05 十 2011 at 22:10

    我就用的火狐哇

Trackback URI | Comments RSS

评论